3. Reaction
 

Inhalt
3.1. Allgemein
3.2. Wichtige Menüfunktionen
3.3. Mögliche Fehler

 3.1. Allgemein

Die Anwendung dient zur tabellarischen und grafischen Darstellung der Änderung der thermodynamischen Zustandsgrößen durch eine Reaktion in Abhängigkeit von Temperatur und Druck.

Geben Sie im Editier-Fenster (Reaction) eine Reaktionsgleichung ein, und drücken Sie die linke Maustaste auf dem Button Update.
Die Eingabe von Reaktanden erfolgt mit oder ohne Phasenbezeichnung, z.B.
H2+1/2O2=H2O oder H2(g)+1/2O2=H2O(g)

Wenn keine Phasenbezeichnung in der Reaktionsgleichung eingegeben wird, wählt die Anwendung in der Datenbank den ersten Datensatz, der bei der Temperatur in der ersten Zeile der Tabelle gültig ist. Wenn kein Datensatz für diese Temperatur existiert, wird der Datensatz im nahesten Temperaturbereich ausgewählt.
In der Statusleiste der Tabelle wird die Reaktionsgleichung mit den Phasenbezeichnungen wiedergegeben.

Für die Reaktion H2+1/2O2=H2O:
wenn für die erste Zeile 50 °C und 1 bar gilt, wird die Berechnung für H2O (l) durchgeführt.
wenn für die erste Zeile 300 °C und 1 bar gilt, wird die Berechnung für H2O (g) durchgeführt.
Die Zustandsgrößen können durch Extrapolation ermittelt werden, wenn die Daten in den vorgegebenen Temperaturen nicht existieren, und eine Extrapolation zugelassen ist (Abs.3.1.1).
Eingabebeispiele:
Fe2O3 = 2FeO+ 0.5 O2
Fe2O3=2FeO+ 1/2O2
Fe2O3=2Fe+3/2O2
Fe2O3=2Fe+1.5O2

3.2. Wichtige Menüfunktionen

Table:
Table-> Save: Einstellungen der Tabellenvariable Konstante und die Einstellungen der Grafik werden gespeichert.
Table-> Open: Öffnet die gespeicherte Datei.

System -> Behaviour: Sie können in der folgenden Dialogbox vorgeben, nach welchem Gasgesetz die Berechnung durchgeführt werden soll, und ob eine Extrapolation zulässig ist. Die Zustandsgrößen der Gase können nach realem Gasgesetz berechnet werden, wenn die Kritischen Daten ( Tc, Pc ) der Gase bekannt sind.

 

System -> Select from Database
führt zu einer Dialogbox, in der die Reaktionskomponente aus der Datenbank ausgewählt werden. Damit die Stoffe gelistet werden, muss die Elemente ausgewählt werden. Elementen Auswahl erfolg mit dem Button Elemente, in einer getrennten Dialogbox..


 


System ->Graphic: Grafik-Fenster zeigt die Differenz der Zustandsgrößen in Abhängigkeit von der Temperatur oder Druck.


Durch die Auswahl-Menü Graphic->User Defined können die Grafikkoordinate individuell gestallte werden.
Die Grafikparameter können durch die Menü Graphic->User Defined im Grafikfenster individuell geändert werden. Wenn Graphic->User Defined ausgewählt ist, führt die Menü Graphic -> Variable definitions zu einer Dialogbox, in der die Grafikparameter definiert werden.



Weitere Details in Abschnitt 7.Graphic.


In der tabellarischen Darstellung kann die Dimension der Mass kann geändert werden, wenn bereits eine Berechnung durchgeführt ist.
Nach der ersten Berechnung kann eine Reaktand für die Zustandgrößen als Referenz durch die Auswahlbox (Combobox) benutzt werden.
Wenn anstelle [Equation] ein Reaktand als Referenz ausgewählt ist, können Dimensionen [g] oder [kg] für die Zustandsgrößen ausgewählt werden.


Information:
Information -> Help: zeigt diesen Text
Information -> Messages: Fehlermeldungen werden in einee getrennten Fenster dargestellt..
Information -> About Reaction: Informationen über Software-Version werden in einer Fenster gezeigt.



3.3. Mögliche Fehler:
Wenn die Datensätze in der Datenbankdatei mit Lücken erstellt werden, kann dies in Berechnungen der Programme Pure Substance und Reaction zu Fehlern führen. Daher sollte ein Datensatz ohne Temperaturlücken erstellt werden. D.h.: Wenn für eine Substanz ein Datensatz zwischen 300 - 500 und ein anderer zwischen 600-1000 K gilt, so wird bei einer Berechnung zwischen 400 und 700 K der Datensatz zwischen 600-und 1000 nicht mehr berücksichtigt.